Publicidad

Anuncios Google

PS3 Version Spoofer

AplicacionesCEX 3.XXen

3.66 Version Spoofer V2.0

Como a cualquier usuario, nos gusta hacer las cosas faciles, y mucho mejor si todo lo realizamos desde la PS3 y no tenemos que andar con aparatos externos (como PC's). Con Version Spoofer podremos emular el último firmware oficial disponible para PS3, así evitaremos que nos salga ese molesto mensaje de que tenemos que actualizar nuestra consola, tampoco necesitaremos actualizar para ejecutar los juegos nuevos que necesitan un firmware más reciente, pero lo mejor de todo es que podremos conectarnos a PSN sin necesitar tener PC's de por medio.

Autor: Team Rebug. (Podéis hacerles donaciones desde su web, os lo agradecerán).

Actualmente este homebrew no funciona para conectarnos online

Advertencia: Este software puede ser detectado por Sony y existe riesgo de ser "baneados" si somos detectados por sony. Ni PS3.SceneBeta.com ni el autor de la noticia o homebrew se hacen responsables de lo que le ocurra a tu consola.

Características:

  • Emula el Firmware Oficial de Sony.
  • No pedirá actualización del sistema en los últimos juegos.
  • No permite ejecutar juegos que requieran 3.60+
  • Podremos jugar online.

Nota: Puede darse el caso de que al volver al XMB os salga una pantalla roja con un fallo del sistema, para solucionarlo apagamos el sistema manualmente (desde el botón stand by) y la volvemos a encender. Una vez encendida debería funcionar correctamente.

Nota 2: Algunos usuarios comentan que al instalarlo desde CFW les ocasiona semi-brick, para solucionarlo tan sólo tendremos que Acceder al Modo Recovery y reinstalar el firmware, una vez instalado de nuevo podemos instalar el Version Spoofer tranquilamente.

IMPORTANTE: Se debe instalar el Spoofer correspondiente a la versión que tenemos (3.41 o 3.55) si viene especificado. En caso de no estar especificado, quiere decir que es compatible con ambas versiones. No seguir esta norma puede brickear nuestra consola.

3.66 Version Spoofer V2.0

14-07-2011

Controles:

  • L1 + X: Instalar. (Si no lo tenemos instalado).
  • L1 + X: Activar/Desactivar. (Una vez está instalado).
  • L1 + O: Desinstalar. (Una vez instalado).

Descargar 3.66 Version Spoofer V2.0 CFWs 3.41 (Sólo Usuarios Registrados).

Descargar 3.66 Version Spoofer V2.0 CFWs 3.55 (Sólo Usuarios Registrados).

Descargar 3.66 Version Spoofer V2.0 CFWs 3.55 (Sólo Usuarios Registrados).

Nota de esta versión: No es compatible con CFW Rebug, sólo con otros CFWs. Si usas CFW Rebug, debes usar Rebug Selector, que viene incluído en él.

3.60 Version Spoofer V1.1

11-03-2011

Instalación:

  1. Instalaremos el homebrew como uno cualquiera.
  2. Una vez instalado lo ejecutaremos del menú de juego.
  3. Pulsaremos X para instalarlo, y O para desinstalarlo.
  4. Una vez instalado tendremos que reiniciar nuestra consola y disfrutar del uso de PSN.

Descargar 3.60 Version Spoofer V1.1 (Sólo Usuarios Registrados).

Descargar 3.60 Version Spoofer V1.1 (Sólo Usuarios Registrados).

4.58889
Tu voto: Ninguno Votos totales: 4.6 (90 votos)

Anuncios Google

Comentarios

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.

tengo una duda

tengo un juego original que requiere firmware arriba de 3.55 y tengo el custom firmware 3.55kw .. si instalo este programa lo puedo jugar?? saludos

 "tampoco necesitaremos

 "tampoco necesitaremos actualizar para ejecutar los juegos nuevos que necesitan un firmware más reciente"

Quiere decir los juegos originales no?


psp 3004 cfw 6.60 pro B-10 8gb

Ps3 slim 160gb cfw 3.55 kmeaw 

Wii blanca 4.3 +HDD 500GB

como hago para jugar juegos

como hago para jugar juegos que requieran la ultima version instalada?? tengo que descargar el juego parchado????

Imagen de JLink100

3.72 version Spoofer Liberado

Actualizad la nooticia!

 

Salu2

3.72 version spoofer

hola tu lo as probado?

Imagen de D4rDo

Brick.. ¿?

Hola a todos, ayer adquirí una ps3 que tenia problemas de lector... tuve la suerte de que dicha consola estaba en la versión 3.41 oficial. Hoy mismo he instalado el 3.55 oficial y luego el 3.55kmeaw (la idea era tener esta para los backups/homebrews y actualizar mi ps3 que esta en 3.55kmeaw para jugar online).

Al instalar el kmeaw, he instalado el Rogero Manager y seguidamente el version spoofer 3.66 para kmeaw (el segundo link de descarga, que me acabo de fijar que pone semisigned) Al activar el versión spoofer se me ha quedado la pantalla congelada, he tenido que parar la ps3 a la fuerza. Al arrancar la ps3 me daba problemas para entrar en el XMB y seguidamente se colgaba seguido de una multitud de "pixelados" en la pantalla, como si el xmb se volviera un puzzle de pixels. He intentado varias veces entrar en el medo recovery, solo lo he conseguido una vez, y cuando quería pulsar el botón, el mando no me respondia y se repetia el proceso de pixelado..

Llevo 1 hora intentado entrar en el modo recovery, lo único que he conseguido es que se me ponga en modo detección de video ( euroconector o hdmi) y luego intenta entrar en el xmb y lo mismo, se cuelga y pixelado en la pantalla...  a veces se apaga sola y se queda la luz roja parpadeando, en incluso a veces pasa de verde a amarillo y luego se apaga poniendose en rojo... 
Alguien me puede ayudar? si alguien tiene idea de como repararlo, o indicarme si es un brick irreparable se lo agradecería, ya que me da la sensación de que estoy perdiendo el tiempo intentando entrar en el puñetero recovery sin conseguir nada.... 
Muchas gracias de antemano! 


~õ_Õ~Mens Chunga Et Corpore Chungo~Õ_õ~

Imagen de ozzzo

3.70

la ps3 nuevamente pide actualizar a 3.70, saldra un spoofer 3.70?

Imagen de Antares991192

creo que ya salio solo que no

creo que ya salio solo que no se ha actualizado la noticia 

Como se instala?

tengo rebug, y tengo version spoofer 3.70 (descargada desde la pagina oficial rebug.me) lo instalo y cuando entro y tal, sale en negro y da unos pantallazos y vuelve a XMB pero la version sigue diciendome que es la 3.55, y he instalado una actualizacion de top spin 4 que requiere 3.60 y dice que debo actualizar a 3.60 por lo tanto creo que el spoofer no se ha instalado. Ademas eso de que presione L1 + X para instalar....donde? cuando? como? como se que se ha instalado? ni idea vamos... que alguien me diga como


Quieres jugar online a juegos que no tienen modo online con tu psp? Gracias a pro online client podras jugar online a cualquier juego que tenga modo dobles (dissidia, tekken 6, socom 3, virtua tenis, etc...)
Entra a este chat para quedar con gente y jugar al instante:
http://lightirc.com/start/?host=irc.lightirc.com&autojoin=%2...
O visita primero la noticia de la aplicacion y busca mi comentario con un megatutorial que soluciona fallos y errores en la instalacion
http://psp.scenebeta.com/noticia/pro-online-client

Imagen de Antares991192

solo sirve para no actualizar

solo sirve para no actualizar por error pero aun asi no te va a dejar usar el juego ya que requiere la instalacion de la actualizacion y no se si hay algun fix para el juego, para instalarlo sigue las instrucciones al pie de la letra


                                                                      

Imagen de petakomania

una duda

disculpen si soy un poko lento, pero si le instalo el spoofer, voy a poder jugar los backups q utilizen alguna fw superior a 3.55 o solo es para los juegos originales, mira q ya tuve un problema bastante serio para mi y esto me solucionaria bastante la vida

de antemano gracias

Imagen de Antares991192

el spoofer en un principio te

el spoofer en un principio te servia para poder jugar en linea algunos juegos, ahora solo sirve para no actulizar por error  


                                                                      

aqui se podria usar para

aqui se podria usar para entrar en psn con menos riesgo de baneo el ``Erase Me´´

¿en spoof funciona o es solo para el fuckpsn?

yo creo que si funcionaria

Imagen de Antares991192

no hay riesgo de baneo porque

no hay riesgo de baneo porque no te puedes conectar conestos metodos por el momento 

spoofer 3.56

k pasa si instalo este spoofer pero ya tengo el spoofer 3.56

Pensemos...

Cuantas preguntas... pero nadie se para a pensar la utilidad de este spoofer.

 

1.- No sirve para correr copias de seguridad que exijan version 3.60 o Superior. CIERTO

2.- No sirve para conectarnos a la PSN sin que nos baneen CIERTO

3.- No sirve para nada... esta obsoleto??? Totalmente incierto.

 

Para poder los Custom Firmwares que es necesario??? ... Version 3.55 o 3.41 eso supongo que esta claro no???

Bien que pasa si por ejemplo a tu hijo llega esa tia del pueblo que viene una vez al año y va y le compra el juego Thor por ejemplo cuando va con el enano al Alcampo???

Tu tienes tu bonita PS3 liberada y de repente tu hijo quiere jugar a ese juego que le han regalado, no puedes ponerle un backup porque no hay FIX... entonces???

 

SOLUCION: Cargas el Spoofer y wala, el enano puede jugar a su juego ORIGINAL Thor sin que tu tengas que actualizar y perder las ventajas de un CFW.

 

Cuando acaba de jugar, desconectas el Spoofer y otra vez a disfrutar de tus copias de seguridad.

 

Debemos recordar que en la Scene no se da soporte a la pirateria y que supuestamente todos debemos disponer de los originales de nuestras copias de seguridad ;)

 

Saludos

Imagen de 5nap

Que puedo hacer que tengo

Que puedo hacer que tengo rebug 3.55.1?  solo me marca version 3.60

Tenia rebug 3.55.2 me dio muchos problemas asi que lo borre puse openside 1.8 pero por motivos de gusto lo cambie y finalmente me quede en 3.55.1 que es el mejor hasta ahora para mi


PSP Fat: 5.00 M33-3

GoMessenger: snakeops

Memori stick: Sony 2GB

A ver que me aclare...

No se puede jugar on-line eso esta claro.

No se puede jugar a juegos que necesiten version 3.60 o superior.

No pide actualización. (única parte buena por lo que puedo observar.

 

No es por desprestigiar el GRAN TRABAJO que hacen los programadores de estas BUENISIMAS aplicaciones, pero realmente no le veo mucho sentido a esta, pero bien, gracias de todos modos, mi pregunta es, y aunque puede que sea un poco estúpida y la respuesta practicamente la puedo intuir, ¿Se puede conectar a PSN aunque solo sea para actualizar los trofeos?

 

Creo que dentro de poco me voy a pasar a las versiones ofciales de sony, porque no puedo jugar a los nuevos juegos, no puedo conectarme a PSN, no existe de momento un PSN alternativo y los juegos y aplicaciones alternativas de las SCENE no me convencen... espero que en los proximos meses mejoren un poco las cosas, igualemente ya digo...Gracias a todos los programadores que se esfuerzan tanto para que todos disfrutemos del enorme potencial oculto de nuestra negrita

Yo he intentado actualizar

Yo he intentado actualizar trofeos con spoofer y desgraciadamente no se puede, tampoco se puede poner la hora de internet XDXD

Problema Payload

He instalado el 3.66 version spoofer, y cuando lo tengo activado, cuando abro algun manager (he probado MultiMAN y Rogero) me dice que no puede encontrar el payload, con lo cual no puedo cargar backups; mientras que si lo desactivo, funciona a la perfeccion.

A alguien mas le pasa esto? Tengo ps3 fat 40gb con el CFW de Hermes y le he instalado el spoofer de la 3.55

 

EDITO: Creo que me merezco un aplauso por ser tan cazurro como para instalar la version para 3.55 en un custom 3.41 (suerte que no se me ha brickeado), actualizare a kmeaw. Perdon por la ida de olla.

 

EDITO2: ya he instalado el cf Kmeaw y sigue sin encontrar el payload si tengo el spoof activado, si lo desactivo carga los backups con total normalidad. ¿Alguien sabe que puedo hacer? Actualice a OFW 3.55 luego a CFW Kmeaw, instale rogero y el version spoof y sigo sin poder jugar al COD Black Ops actualizado que pide version 3.60.

Un saludo y gracias


Tus hijos no van a clase porque escuchan rap, no hay porque preocuparse tus hijos escuchan rap porque tienen clase

Pss ami se me ocurre una

Pss ami se me ocurre una utilidad:

U=Usuario de CFW y homebrew

H=Hijo menor del usuario antes mencionado

 

H: Papá papá mira, me compre el juego "cars 2" para ps3 lo puedo probar??

U: Si hijo no hay problem

PS3: Para jugar este juego requiere actualizar a 3.60 bla bla bla...

H: Síi siii, aceptar, ok, ok, ya quiero jugar!!!

PS3: Software del sistema 3.60

U: fuuuuuuuuuuuuuuuuuuuu

 

Para evitar esto pordria servir el version spoofer.

Imagen de Mr.MoTa

weno yo sigo pensando q

weno yo sigo pensando q estamos en lo mismo, no podemos jugar online y no podemos ejecutar juegos 3.60 Indeciso

Imagen de superpoder

no entender

haber ake se refieren que no se pueden jugar juegos de 3.60 o superior? no entiendo se supone que quita las actualizaciones de los ultimos juego o no? la verda que hace el spoofer realmente? osea lo que realmente lo que hace es emular solo el sistema?

Imagen de Antares991192

para lo unico que sirve es

para lo unico que sirve es para no actualizar erroneamente 

Imagen de Antares991192

pero sigue casi igual, de

pero sigue casi igual, de hecho no le veo utilidad alguna

Imagen de rasio

Lo pone en la noticia

aqui mira no se puede ejecutar juegos que requieran 3.60

 

 

Características:
  • Emula el Firmware Oficial de Sony.
  • No pedirá actualización del sistema en los últimos juegos.
  • No permite ejecutar juegos que requieran 3.60+
  • NO Podremos jugar online.

 

Me uno al comentario anterior

Me uno al comentario anterior ¿Se pueden ejecutar juegos que pidan, por ejemplo 3.60? mi caso es que quiero jugar el juego de cars 2 pero me pide actualizar y al parecer todavia no hay fix para 3.55

OK todo parece bien pero...

Todo se ve lindo y precioso pero mi duda es, permite este Spoofer el jugar Portal 2, por ejemplo?

Es el juego que mis hijos se mueren por jugar. lo baje para PC porque en verdad me canse de esperar por un hack apropiado y seguro para PS3.

Alguien sabe si lo permite?

Imagen de john santamaria

Amigos Un Consejo

Hola Amigos de la Scene.  felicitando a todos los coders y desarrolladores del lugar por sus avances en la materia con este Spoofer.

tengo mi ps3 slim de 320GB con CFW 3.55 de Kmew y lanzo mis backups con Multiman 1.17.04 y es aca donde viene mi pregunta ¿con este Spoofer 3.66 V2.0 puedo lanzar mis backups de juegos que requieran Firmware oficial superior a 3.55 con mi multiman sin riesgo de brick? (ya entenderan que 2 años de ahorro para brickear la negrita......Enfadado).

Amigos Gracias y nuevamente felicitaciones por los avances, en nombre de todos que usamos backups para jugar.

Es útil sólo para prevenir actualizar con juego retail?

La pregunta la hago con un buen alid. 

Creo por lo que leí

  • No puedes cargar juegos 3.6X
  • No puedes usar la PSN
  • Supongo (por eso pregunto) que sirve para evitar te pida actualizar.

Es correcto? Algo mas? (Ojo, no demerito, en verdad quisiera asegurar que entendí bien)

¡Gracias de antemano!

Imagen de darkengel_02

eh instalado un par de veces

eh instalado un par de veces con el Rbug 3.55.2 y me ha estropeado el sistema de una manera particuliar, solamente no me deja ejecutar ningun juego o Homebrew, ahora tengo openside, desde este puedo usar el spoofer???


PS One Slim 8mb

PSP Slim Piano Black CFW 5.00 M33-6 8gb

PS3 Slim Carbon CFW 3.55 Kmaew 160gb Ext 200 GB Full Movie's HD ID: darkengel02 MOH,CODBlackOps,Fifa11,Army of Two..otros..

PS Move

PS3key v4.5 (En exhibición para recordar como empezó la scene ;)


que padre y una duda

este Programita es super pero si tengo un software con el kmeaw le serviria este? Descargar 3.66 Version Spoofer V2.0 CFWs 3.55  respndanme porfabor y arriva ceneveta an logrado muchas cosas son admirables


gracias por empesar en este famoso foro

Imagen de iker619

me pasaba lo mismo que ati !

me pasaba lo mismo que ati ! yo instale otro custom firware el openside para ser exactos y luego bolbi a meter el rebug pero el 3.55.1 por que el 2 da muchos fallos salu2!


viva españa!!

jugar online???

puedo con esto jugar online?

Imagen de Knebep

No , esto no nos ppermite

No , esto no nos ppermite jugar online , esto nos emula la última versión para no actualizar por error.

 

Imagen de 5to_jinete

......

Cito desde la noticia:

Actualmente este homebrew no funciona para conectarnos online

ya hay version 3.65! podrian

ya hay version 3.65! podrian actualizarlo en portada porfavoor???!!!!

 

Imagen de pepingo el hacker

Ya

Ya lo saben los Editores (o eso creo xD) Para eso abri un tema del Foro con el 3.65 Versión Spoofer 2.0

Alguna futura mejora para no ser detectado?

o ya no cabe esa posibilidad?

Imagen de 5to_jinete

......

A decir verdad, no te pueden detectar porque no te podés conectar a PSN.

 

Saludos!!!

Duda

Buenas, estoy un poco confundida miren tengo mi CWF + multiman ahora me baje el jueg de Thor y me pide actualizar a la version 3.60, pero para no actualizar con version 3.60 spoofer puedo jugar el juego sin problemas que me baneen? hay alguna posibilidad de brick al instalar este spoofer? otra cosa debo desconfigurar las opciones de red en mi ps3 antes de instalarlo?

Espero me ayuden, gracias

 

Imagen de 5to_jinete

Mirá...

Con el Spoofer 3.66 v2 no podés jugar a los juegos que te pidan firm 3.60 o superior.

Si tenés CFW 3.55 (Kmeaw, OpenSide, Rebug, etc) NO TE VAN A BANNEAR por la sencilla razón qye no podes conectar la consola a PSN sin antes actualizar a OFW 3.66

Desconozco si hay posibilidades de brickeo con este spoofer. Solo podrías brickear la consola si instalas un spoofer que sea para un firm diferente al que tenés, por ejemplo, que instales el de 3.41 teniendo 3.55.

La noticia habla de una semi-brick y cito:

"Nota 2: Algunos usuarios comentan que al instalarlo desde CFW les ocasiona semi-brick, para solucionarlo tan sólo tendremos que Acceder al Modo Recovery y reinstalar el firmware, una vez instalado de nuevo podemos instalar el Version Spoofer tranquilamente."

 

Tengo el spoofer 3.66 V2 en Kmeaw con QA flag activadas y no ha dado problemas.

 

Saludos!


Pensé en una firma buenísima, copada, ingeniosa y delirante... y también es invisible!!! Acá va:

"                                                                         "

Que tal?!

Version Signed / Semisigned

Por cierto, que diferencia hay entre la version Signed y la Semisigned?
En que caso deberia utilizar una u otra?

Gracias

Imagen de Cristian Funky

Son iguales, una es para un

Son iguales, una es para un CFW y otra es para otro. Los Signeds funcionan en todos los CFW's menos en los actuales de Waninkoko y los Semisigneds funcionan en los de Waninkoko y algunos como OpenSide, Rebug y no funcionan en otros como Kmeaw, Geohot, Kakaroto...


Si eres de España, pásate a Tuenti con mi enlace https://www.tuenti.com/movil/invitacion/bggtvhht y ambos ganaremos 10€! Y además, si te unes de contrato, beneficiate de la promoción de 8GB por 10€ y utiliza el cupón FOROTUENTI95M para obtener durante 6 meses, 1,50€ de descuento.

;)

Imagen de caribbean321

hola, tengo una duda

Degun he leido en algún sitio el Spoofer 3.60 ademas de valer en su momento para conectarse a la PSN (cosa que está claro ya no funsiona) también sirve para poder correr esas backups mas recientes que no funsionan en FW 3.55 (cosa que no he probado porque de momento no tengo ninguna). Entonces... ¿está "realmente obsoleta" del todo la aplicación o aun vale para lo de las backups?. Gracias.


PS3 >>~._.-c@RIBB3@n-._.~> PS3

Imagen de Cristian Funky

Ahora que lo dices no está

Ahora que lo dices no está totalmente obsoleta. Gracias por la corrección. 

Spoofer 3.60

cristian,entonces el spoofer 3.60 si corre los juegos con firm 3.60?

Imagen de Dioni0396

Vaya pepingo

No sabia que tambien estabas activo en ps3

Imagen de pepingo el hacker

Pues

Pues sí dioni, Estoy en los dos lados a la Vez xD

Salu2

funciona o no funciona

aber q lio esto sigue funcionando o no xq lo unico q ace es q la consola emule el 3,60 si no sacan un firmw nuevo los de sony deveria seguir funcionando o me equivoco espero q alguien q lo tenga instalado me diga algo si funciona o no funciona gracias de antemano

Opciones de visualización de comentarios

Seleccione la forma que prefiera para mostrar los comentarios y haga clic en «Guardar las opciones» para activar los cambios.